日存档: 2011 - 10 - 30

编译安装v8

v8 compile manul: 安装scons sudo apt-get install scons 检查依赖 svn –version 高于 1.4 python -V 高于 2.4 scons –version 高于 1.0.0 安装编译依赖 sudo apt-get install g++-multilib checkout源码: svn checkout http://v8.googlecode.com/svn/trunk/ v8 安装v8 engine cd v8 scons mode=release library=shared snapshot=on mode=debug/release library=static/shared scons …

继续阅读 »